Back to overview
Resolved
Application errors during a database credential rotation
Jul 25, 2026 at 11:14am UTC
Affected services
Application
API / Database
Resolved
Jul 25, 2026 at 11:32am UTC
We have identified the problem, fixed the deployment, and completed the rotation. We are adding a documented rotation procedure so future rotations are handled as announced maintenance windows.
Affected services
Created
Jul 25, 2026 at 11:14am UTC
The Haydn platform at app.haydn.ai is returning errors following a configuration change made during a scheduled database credential rotation. We have identified the cause and fixing the deployment. No customer data is affected.
Affected services